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For Lab 7, I want to help you learn how to: a) analyze and visualize your forest data; b) wrap up the project by 
checking off all of your objectives; and c) build an answer to your research question. 
 
Advice:  Read everything before doing anything so you can visualize your workflow, plan your time, and 
anticipate what comes next. I also recommend printing this handout and taking notes on it as you work.  You 
will appreciate these notes after you take breaks. Also, when saving outputs, give them useful names. Feel 
free to continue using the geodatabase that you created and used during Labs 5 and 6.   
 

Open ArcMap, create a new and empty map document, and set your default geodatabase.  
 

Use File > Map Document Properties to ✔Store relative pathnames to your data sources.  You’ll 
recall from GIS1 that checking this box helps you to avoid getting those red checkmarks (broken links) as you 
move your data from one computer to another. 

Use File > Page and Print Setup to divorce your map size from the default paper size in your 
printer.  We want your map canvas to fit between the margins of your report without any resizing or 
resampling, so reset your map to be 6.5 inches wide by 6.5 inches high.  When this size layout is exported from 
ArcMap as an image, it will insert perfectly between the margins of your lab report – no resizing needed.   

Next, Save your empty map document as BurnSeverity.mxd. 
 
 

Make sure the Spatial Analyst extension is checked on.  Derive Slope and Aspect surfaces without adding 
your DEM as a layer.  I want you to see it is possible to run analysis tools by pointing to data in your database; 
you don’t need to make layers out of everything before running a tool.  

 
Next, calculate a Hillshade surface for November 23, 2016 @ 4 PM without adding your DEM as a 

layer.  The solar position at that November moment was 14° alt., 235° az.  Feel free to model shadows across 
this mountainous terrain.   
 

This time, Add your Vegetation Burn Severity surface as a layer. The burn severity surface 

holds five integer values that express the ordinal severity scale described by J.E. Keeley (2009)(Table 1). 
 

Next, you’re going to Customize ArcMap by adding the Effects toolbar. With the Effects toolbar, 
(via its pull-down menu) make your Vegetation Burn Severity surface the active layer. Next, select 

the Swipe tool (hover over the buttons in the Effects toolbar until you find the Swipe tool).  Next, use your 
mouse to swipe left-and-right (or up-and-down) across your map view window.  As you change scale (zoom 
in/out), pan, and swipe, take time to interpret the terrain wherever you find the highest and the lowest 
severity scores. 
 
 

Question 1: What was the apparent relationship between vegetation burn severity and hill slope gradient and 
aspect during the Chimney Tops 2 Fire?  (Do not describe your map view – i.e., left, right, top, or bottom; 
describe what your map view represents - north, south, east, and west.)  (2 pts) 
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Table 1. Keeley’s (2009) ordinal severity scale with descriptions and raster coded values. 
 

Burn severity Description Raster value 

Unburned The green plant parts (leaves or needles) are still green and unaltered; 
they exhibit no direct effect from heat. 

0 

Scorched Unburned, but plants exhibit leaf loss from radiated heat. 1 

Light Canopy trees still have leaves or green needles, but scorched stems. 
Surface litter, mosses, and herbs were charred or consumed. Soil 
organic layer intact; soil charring limited to < 1 cm. 

2 

Moderate Trees with some canopy cover killed, but needles were not consumed. 
All understory plants charred or consumed. Fine dead twigs on soil 
surface were consumed and logs are charred. Pre-fire soil organic layer 
was largely consumed. 

3 

Deep Canopy trees killed and needles consumed. Understory, surface litter of 
all sizes, and soil organic layer were consumed. White ash deposition to 
several cm depth. 

4 

Source: Keeley, J.E. 2009. Fire intensity, fire severity and burn severity: a brief review and suggested usage. International 
Journal of Wildland Fire Vol.18, p.116–126. 

 
Save your map document and close ArcMap. 
 
 

Open ArcScene, create a new and empty scene document, and set your default geodatabase.  
 

Use File > Scene Document Properties to ✔Store relative pathnames to data sources. 
 

Next, Save your empty scene document as BurnSeverity.sxd. 
Add the Percent Tree Cover surface as your first layer. Change the color symbol for the “0” 

percent value from black to light grey, but keep all the other colors the same. After the change, you should 
notice that there are more open areas on the landscape than you might have thought at first. 

Next, change the base height property of your Percent Tree Cover layer by floating it over your 
DEM (you don’t need to add the DEM as a layer; just point to it).  Don’t forget to check on the shade effects! 

If you’re having trouble visualizing the relief, then edit your ArcScence > View > Scene Properties 
and increase the Vertical Exaggeration from none to “3”.  You may recall that we had to exaggerate the z 
axis earlier this semester while working with the Crater Lake data.  While you’re here, change the 
Illumination properties of your scene to match the solar position that you used in Task 1. 

Next, add the Vegetation Burn Severity surface as a new layer.  Change the color symbol for 
unburned cells to No Color. 

Next, change the base height property of your Vegetation Burn Severity layer by floating it 
over your DEM (again, you do not need to add the DEM as a layer; simply browse and point to it).  To improve 
layer display, set the layer offset property to 4, which will raise this surface 4 meters proud of your Percent 

Tree Cover surface.  Don’t forget to check on the shade effects! 
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 Next, use ArcScene > Windows > Add Viewer to open two (2) views of your terrain data.  Adjust 
the scene in Viewer 1 to “see” the burned area from a Gatlinburg perspective; like you’re in the valley looking 
up into the mountains.  Adjust the scene in Viewer 2 to “see” the burned area from a mountain top 
perspective; like you’re on the mountain and looking down into the town and valley below.  
 Next, use ArcScene > View > View Settings … to access the properties of all of your view windows 
and to turn on (check on) the Directional Arrow for each view.  The arrows will help you. 

Spend some time panning, zooming, and rotating your scenes to help you develop your understanding 
of how the fire interacted with the terrain and, ultimately, how deeply (or lightly) the fire burned. 
 
Question 2: Reconsider your answer to Question 1. What new information did you learn about the relationship 
between vegetation burn severity and the terrain? How did visualizing the terrain in 3-D change your spatial 
thinking process (compared to just 2-D)? (3 pts) 
 

Save your scene document and close ArcScene. 
 
 

We want to learn how much of the forest was affected by fire.  
Specifically and first, we want to learn how much of the ground area was deeply burned or moderately 

burned, because these zones now lack any kind of ground-stabilizing vegetation, so the ground will be 
vulnerable to landsliding and debris flow events during future rainstorms.       

And second, we want to know how much tree-covered area was damaged by fire.  The zones where 
trees and the understory were completely burned will be attractive spaces for invasive species to colonize.  
 The answers to these questions might seem difficult to build, but they’re not if you recognize that you 
have most of the pieces already in your geodatabase. We know (or can easily find) the cell size property of 
each raster, so we can derive cell area pretty easily. We also know that each cell in the burn severity 

raster belongs completely to one severity category, so all we need to do is count the number of cells that 
belong to each burn severity zone.  

The only problem we have is with the percent tree cover raster – each cell holds the percent of 

cell area covered by trees, and those percentages vary over space and vary within each burn severity zone. 
Re-open your map document, BurnSeverity.mxd, then use Spatial Analyst Tools > Map Algebra and 

the method shown below (Eq. 1) to derive TreeArea for each cell. 
 

TreeArea = (percentTreeCover / 100.0) * cellarea  Eq. 1 

 
where: 

 TreeArea is the desired output raster with cells holding real tree areas measured in sq.m; 

 percentTreeCover is the existing input raster with cells holding percentages [0,1, … ,99,100] where each 

value indicates the percent of cell area covered by tree canopy. 

 100.0 is the percentage that represents a whole cell.  It is used as a constant to convert each input percentage 
back to a proportion (yes, the zero on the right side of the decimal point is necessary).  For example, a cell 
holding the percentage 45 will, when divided by 100.0, return the proportion 0.45. 

and 

 cellarea is a constant (sq.m) and can be derived from the raster cell size (m) property. 
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Use Spatial Analyst Tools > Zonal > Zonal Statistics as Table to perform raster overlay analysis.  
Specifically, you want to SUM all the TreeArea values that occur inside each Vegetation Burn 
Severity zone.  
 
Use the interactive [Show Help >>] window to help you learn how to create the table you need. Use the 
[Tool Help >>] window to learn more about how this type of analysis works.  If you need more help, then 
you can check out this video. 
 
Export your new table (into either *.txt or *.dbf formats) so that you can easily open and wrangle with it 
in Microsoft Excel ®.  
 
 
Question 3a: Create a user-friendly table that highlights the amount of ground in each burn severity zone. That 
means showing burn severity class names and not codes. That means reporting areas in sq.km (and sq.mi in 
parentheses) and indicating, for each zone, the percent of total area. (5 pts) 
 
Question 3b: How much of the affected ground area was moderately or deeply burned and, so, is likely 
vulnerable to erosion processes or landsliding during future storm events? (5 pts) 
 
 
 
Question 4a: Create a user-friendly table that highlights the amount of affected forest in each burn severity 
zone. That means showing burn severity class names and not codes.  That means reporting areas in sq.km 
(and sq.mi) and indicating, for each zone, the percent of total forest area. (5 pts) 
 
Question 4b: How much of the forest was affected by fire and, so, may be vulnerable to forest pests and 
competing plant species? (5 pts) 
 
 
 
Save your map document. 
 
 
 

Congratulations, for you’ve accomplished the first five of six objectives!  Take a moment to review the 
evidence you’ve collected over the course of Labs 5, 6 and 7.  Your prior lab reports will come in handy.  
 
Question 5: Use your map document to layout a reader-friendly map that highlights the evidence you collected 
while accomplishing either Objective 3, 4 or 5 (one, not all).  Show your readers how the Chimney Tops 2 Fire 
affected people XOR property XOR forest. You have complete creative control.  When you’re done, export 
your layout as an image (in *.tif format and with at least 600 d.p.i.). (10 pts) 

 
 
 

https://www.coursera.org/learn/gis-data/lecture/Q5ykN/workflow-zonal-statistics-as-table


GIS2 Lab 7 (Part 3 of 3)  

                                                                                                                                                                                             Page 5 

Build a well-written report for Lab 7.  Include your name, date, and lab title on the first page.  Insert 
page numbers.  Your report should be printed on letter size paper. Set all page margins to be 0.7” except for 
the left margin, which should be set to 1.2.” Use 1.5 line spacing, set the normal font face to be Bookman 
Antiqua, Bookman Old Style, or Georgia, and set the normal font size to be 11 points.  All section headings 
should be left-justified and in bold. Neither headings nor captions should be orphaned.   

 
Your Purpose and Objectives sections should be written in your own words and must address the 

purpose and the objectives of the entire project (not just Lab 7).  
 
Your Methods and Data section will explain how you accomplished your work. 
 
The Results and Answers section should include answers to the questions posed during the lab.  

Support your claims with evidence, examples, or supporting tables or figures.   
 
Your Summary section is crucial.  For this final lab report, you are required to marshal all the evidence 

you collected during Labs 5, 6 and 7, to sift through that evidence, and to select the best pieces that will help 
you answer the research question. That means you should NOT copy-n-paste every answer, every table, and 
every figure you put in every previous lab report: rather, it means that you need to make choices as you write 
an evidence-driven story. Remember, you’re the GIS Analyst – you’re the one that’s responsible for data 
analysis and interpreting the results.  You’re the one that’s responsible for converting data into information. 
And, you’re the one that’s responsible for explaining the evidence and answering the research question. It is 
not the reader’s job to figure out what you did or what you’re trying to say. That’s your job. (20 pts) 

 
You want your report to look professional. You want to walk away from GIS2 with tangible proof that 

you learned new knowledge and technical skills AND that you can communicate your knowledge, skills, and 
results effectively in writing. Proofreading, paying attention to details, and applying a consistent style 
throughout are effective ways to achieve that professional result. 

As usual, all tables and figures must be numbered, have captions, and be referenced in your text. Table 
and figure captions should not be orphaned and, when appropriate, identify units of measure. All tables and 
figures must be inserted inline with your text (and not slapped onto the back). Add a line space before and 
after each table to buffer them away from your adjacent paragraphs. Table columns that contain text strings 
ought to be left-justified. Table columns that contain numbers should be right-justified with decimal points 
aligned (i.e., use the same level of decimal precision). Table records should be sorted in a meaningful way. 

 


