PART 1: MAPPING THE VIDALIA ONION® PRODUCTION AREA

The Vidalia Onion is a famous onion brand. It is known for having a sweet and mild flavor and marketed as the “original sweet onion only from Georgia” (Figure 1).

The Vidalia Onion ‘industry’ is a textbook case of farmers choosing a species, banding together to limit production of that species to a specific geographic area, imposing legal protections around that area, and marketing the “special” attributes of the crop to consumers (Howard, 2002). Farmers who grow the exact same onion species, but not in the official production area, cannot label or sell their sweet onions as Vidalia Onions.

The Vidalia Onion Production Area (VOPA) is regulated by Federal Marketing Order No. 955, which contains the official metes and bounds description. According to the description, the VOPA completely covers 13 counties and portions of the 7 others.

Oddly, the Vidalia Onion Committee (VOC 2018) claims Vidalia Onions are grown “within 20 South Georgia counties” and it highlights all 20 counties in whole on their map (Figure 2). Even more oddly, no known map exists that depicts precisely the legal metes and bounds description of the VOPA.

THE RESEARCH QUESTION

What is the true boundary of the Vidalia onion production area? Your purpose is to answer this question. Your answer must be supported by: 1) a map, and 2) text that explains the differences between the specific legal description and the VOC’s more general claim (Figure 2).

OBJECTIVES

Objectives identify the pieces of information you need to find, assemble, calculate, or infer to answer your research question. For this lab, one obvious objective is to obtain a copy of Federal Marketing Order No. 955 (see page 13). While reading FMO No. 955, you’ll recognize quickly that the VOPA, a legal entity, participates in several planar topological relationships (Bolstad, 2016; p42-53), which are relationships with other legal entities.

The word ‘topology’ has multiple meanings in GIS. One meaning refers to the actual spatial relationships that exist among real-world entities. The second meaning refers to database rules that enforce real-world spatial relationships among the digital features that represent real-world entities.

Instead of learning to digitize (Bolstad, 2016: 156-163, 166-169) a polygon feature from scratch, this lab will help you learn a GIS workflow for: a) assembling a polygon feature from line segments that belong to authoritative data sets; and b) using topological rules to make sure the polygon that represents the VOPA in your geodatabase follows the same spatial rules that the real VOPA entity follows in Georgia.
METHODS, PART 1

1. Consult FMO No. 955 and make a list of every entity, sorted by entity class, called by the metes and bounds description. Read carefully.

   **Task 1:** In your Methods section, build a table of entities, sorted by entity class, that are called in the legal metes and bounds description.

2. In ArcGIS Pro, Create a new blank project called VOPAProject<YOUR INITIALS>.aprx. Creating a new project will prompt you to also create a new file geodatabase. Give it the name VOPAData<YOUR INITIALS>.gdb.

3. To leverage the power of geodatabase topology, all participating features must share the same exact spatial reference system. Using the Catalog view, Create a new feature dataset in your geodatabase; call it Georgia; assign to Georgia the projected (NAD83) Georgia Statewide Lambert spatial reference system, which still uses the US survey foot as its linear unit of measure.

4. Next, from the geodatabase I gave you, Import only relevant features classes (see your answer to Task 1) into your Georgia feature dataset. You can import multiple feature classes at once.

5. **Insert > New Map > New Map.** In Map view, Add just your Georgia county Data and select the 20 counties shown in Figure 2.

6. Next, calculate a 2-mile linear buffer (Bolstad, 2016; p396-402) around your 20 selected features; be sure to use the dissolve (p394-395, 435) option to dissolve all 20 county buffers into 1 big buffer.

7. Continue working with your 20 selected county polygon features. Find a geoprocessing tool that lets you convert your selected polygon features into line features. We need to coerce the polygons into lines because we need to combine county boundary data with other line data (e.g., roads, railroads, etc.) and ArcGIS ® will not allow us to mix different geometry types in the same feature class. So, everything needs to be represented by lines.

8. Continue working with your 20 selected county polygon features. Export them to a new polygon feature class in your Georgia feature dataset. I called mine, GACO20.


   **Question 2:** Compare and contrast the geometric properties and attribute tables associated with your input ‘county’ polygon feature class and your output ‘county line’ feature class. What are the conspicuous differences between the two attribute tables?

10. Consult again the table you built to answer Task 1. One feature class at a time: Add Data, build a Definition query of “called” features, then clip (Bolstad, 2016; p409-410) your called features using your big buffer polygon. Direct all outputs into your feature dataset. After each successful clip, declutter your map by removing the statewide input layer. Focus on the 20. Inspect your clipped line features and their attribute tables. Make notes about the attribute field names in each.

   **Question 3a:** How many line features are in your clipped railroad feature class?

---

1 Importing features into a feature dataset offers a special advantage: every feature that is imported will be auto-projected onto the spatial reference system of the feature dataset. Therefore, the import function not only allows you to move geospatial data into a new container, it also ensures that all the data in the container share the same spatial reference system.
12. When finished clipping and decluttering, use the **Analysis > Tools > Merge** tool to make a new line feature class called **production** that contains your 20 county lines, your clipped roads lines, you're your clipped railroad lines. The results will look like a plate of spaghetti noodles (Figure 3c). Make notes about the attribute field names in your merged feature class.

![Diagram of spaghetti noodles and planar topological data]

**Figure 3.** Adapted from Figure 2-26 in Bolstad (2016). The “spaghetti” data on the left (a) contains five line features with several dangles and unmarked self-intersections. The planar topological data in the middle (b) contains six line features with no dangles and nodes exist where line features intersect. Right now, your production data (far right) are like digital spaghetti (far left).

**Question 3b:** How many spaghetti line features in your merged ‘production’ feature class are associated with your railroad?

13. In your **Map Contents window**, use the **List by Selection** option to let you make every layer unselectable except for the production layer.

14. In your **Map Contents window**, use the **List by Editing** option to let you make every layer uneditable except for the production layer.

15. Start **Editing** your **production** layer. Check your **Snapping** options to ensure production feature end points and vertices will “snap” to features in your other layers. **Snapping** (Bolstad, 2012; p144-146) will help you to ensure a vertex in “layer A” is perfectly coincident with a vertex in “layer B”. If the default snapping behavior feels too snappy (or not snappy enough), then adjust your **Snapping > Snapping Settings > XY Tolerance**.

16. Unlike the **Union** or **Intersect** tools used to calculate spatial overlays, the **Merge** tool does not enforce **planar topology** (Bolstad, 2012; p38-39), which means it does not create nodes wherever merged line features cross (i.e., the lines lay like spaghetti noodles on a plate; one atop another). After reading Federal Marketing Order No. 955, you know that some of these intersections are important, so we need to break your **production** lines wherever they overlap. Start by **Selecting** all the lines in your **production** layer and using the **Edit > Tools > Planarize** (Figure 4) tool to [**Planarize**] your digital lines. Afterwards, **Clear** your selection and **Save** your edits.

![Diagram of ArcGIS Editing Tools with Planarize highlighted]

**Figure 4.** Some of the ArcGIS Editing Tools; the Planarize tool is highlighted here with a red circle.
Question 3c: After planarizing your ‘production’ lines, how many line features are associated with your railroad feature now? Explain.

17. Consult again the table you created to answer Task 1, then continue to Edit your production lines. You want to keep line segments that represent entities called by the metes and bounds description. You want to Select and Delete [X] every line segment not called by the metes and bounds description. You will have to use the Split tool (Figure 4) to split at least one line feature. You will have to use the Features > Create tool to create one line feature.

Advice: You’ll be using the interactive Selection tool a lot to manually select line features. Did you know that you can change the interactive selection tool’s behavior? You can with Project > Options > Selection. [Add to selection, Remove from selection, …]

Advice: Consider Labeling your selectable ‘production’ lines (the layer you’re editing) and your unselectable county polygons (background) with their names. The labels will help you identify lines more easily when you’re zoomed in and cannot see the big picture.

Continue editing your production lines until all that remains is one closed boundary. Save your edits and close your Map [X] when finished. Now is a good time for a break if you need one.

18. In Catalog View, Create a new topology in your feature dataset that has the following properties:
   a. General
      i. Name: Vidalia_Topology
      ii. Cluster Tolerance: 10 (feet)
      iii. Number of XY Ranks: 2
   b. Feature Classes
      i. County (rank = 1)
      ii. Rail (rank = 1)
      iii. Road (rank = 1)
      iv. Production (rank = 2)
   c. Rules
      i. Features of the Production feature class must not have dangles.
      ii. Features of the Production feature lines must be covered by boundaries in the County feature class.
      iii. Features of the Production feature lines must be covered by features in the Railroad feature class.
      iv. Features of the Production feature lines must be covered by features in the Road feature class.

2 Esri has issued a nice poster (in PDF) of all the topology rules you can use. It’s worth a look.
d. Check to see if your features are breaking Georgia’s rules.
   i. Use Analysis > Tools > Validate to “validate” your topological relationships.¹
   ii. Next, right-click your Vidalia_Topology to access Properties > Errors. If you did everything correctly, then you’ll see an error report that looks like Figure 5.

![Topology Properties: Vidalia_Topology](image)

Figure 5. Vidalia_Topology Properties, Errors

**Question 4:** How many topological errors, by rule, were found in your ‘production’ feature class?

19. In Catalog view, right-click your topology object and Add it to a new map. Doing so will add the topology and add all the feature classes that participate in it.

20. In Map view, Symbolize your layers so that you can easily distinguish the lines in your production layer (figure) from the lines in all your other layers (background).

21. Next, make your production layer your only selectable layer (again, this will make editing and using the interactive selection tool much easier).

22. Next, Start Editing your production layer. Check your Snapping settings to ensure production end points and vertices will “snap” to features in other layers.

23. Customize the Edit > Manage Edits window by switching from “No Topology” to “Vidalia_Topology (Geodatabase).”

24. Next, open the Error Inspector, and inspect every instance where a line segment in your production lines is breaking one of Georgia’s topological rules.

---

¹ Validating a set of topological rules does not fix topological errors in your data; rather, it searches your data for rule-breaking features and builds a table that you can use to edit the offending features.
25. Inspect each “error” (right-click > zoom to) in your Error Inspector Table and, only where needed, edit the offending line segment. Otherwise, mark any valid Exceptions to the rules. If you did everything right, then you'll find many more ‘exceptions’ and few true ‘rule-breaking’ features.

26. **Validate** as you go and repeat steps 23 and 24 as needed.

27. When all that remains is a single, closed, and topologically-correct line that bounds the official Vidalia Onion Production Area, then stop editing, **Save** your edits, and **Save** your project, too.

28. Next, use **Analysis > Tools > Dissolve** to dissolve all your production line segments into one glorious new VOPA boundary line.

29. Next, use **Analysis > Tools > Feature to Polygon** to coerce your new production line feature into a Vidalia Onion Production Area polygon. Note - this tool will work only if your linework is clean and closed. If not, then fix the problem.

30. Close your Map [X] and return to Catalog view to purge your geodatabase of any blunders or “junk” feature classes; be sure that your remaining feature classes have useful names.

**Question 5:** Take one last look at Federal Marketing Order No. 955 and another look at your Table 1. Now summarize your experience interpreting a metes and bounds description of a large area.

**Task 2:** Create a ZIP archive of your file geodatabase and submit it for assessment. Ensure that all feature classes have useful names and that your topology is validated.
PART II: BUILD AN ATLAS OF THE VOPA USING A DATA DRIVEN MAP SERIES

An atlas is a collection of maps that employ a common symbol set, a common color scheme, and a consistent text hierarchy (i.e., same fonts, colors, sizes, decorations etc.). Each page in the series might depict a different area, but all the pages look like they belong to the same atlas. A consistent design is applied throughout the atlas; all that changes is the data on each page.

Atlases are commonly used to support construction projects that evolve in phases. One page will illustrate the entire project (e.g., Figure 6) and other pages will show individual phases (e.g., one page for each of the three tiles in Figure 6). Atlases are also used commonly to support disaster relief efforts and emergency responses. Team A is responsible for this area; Team B is responsible for that area, etc.

Figure 6. A subdivision build-out plan, in three phases.
**METHODS, PART II**

‘Map Series’ is an ArcGIS workflow that allows you to automate the creation of a multi-page atlas from just one layout. A Map Series works by choosing one layer to be an **index layer**, which will divide your atlas into pages (one page per feature in the index layer). Pages can be built from regular polygons (e.g., a square tiling system) or irregular polygons (e.g., watershed boundaries, county boundaries, etc.).

You’re going to build one Layout that contains two Map Frames, a symbol key, north arrow, a picture, and some text. Some elements will be static map elements that will appear on every page and will not change. Your layout will also have some dynamic map elements that will be ‘driven’ by your data and change from page to page. Table 2 lists the map elements that are always static and those that can be dynamic. Now’s a good time to take a look at the sample atlas I gave you – in PDF. As you flip through the pages, you’ll notice some of the map elements stay the same, while other map elements change with the data.

<table>
<thead>
<tr>
<th>Static map elements</th>
<th>Map elements that can be dynamic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Size and orientation of page</td>
<td>Geographic extent of the Map Frame</td>
</tr>
<tr>
<td>Size and position of data frame(s)</td>
<td>Map scale</td>
</tr>
<tr>
<td>Static text (e.g., a text box, the map document description, a data frame description, etc.)</td>
<td>North arrow (if map rotation is set)</td>
</tr>
<tr>
<td>Neat lines</td>
<td>Scale bar</td>
</tr>
<tr>
<td>Picture objects</td>
<td>Scale text</td>
</tr>
<tr>
<td>Legends / symbol keys</td>
<td>Dynamic text (e.g., page number, page name)</td>
</tr>
<tr>
<td>Layers with a dynamic query</td>
<td></td>
</tr>
</tbody>
</table>

In **ArcGIS Pro, Catalog view**, [X] **Delete** any existing maps (the ones you used for rummaging, editing, etc.), then create two new maps; one will be for your **County map** layers and the other will be for your **Locator map** layers.

Next, consult Figure 7 below and the PDF atlas sample I gave you. Add relevant data layers to each map. Symbolize each layer. Feel free to follow my example exactly or to assert your creativity.

Back in **Catalog view**, create a **New Layout** called **Vidalia Atlas**. Let the page size be 8.5 x 11” and page orientation, portrait.

Open your layout and **Insert** two **Map Frames** – resize each so you have one big one to hold your main county map and one little one to hold your locator map. Feel free to add guides to help you organize map elements on your page.
Figure 7. Snapshot of a working ArcGIS Pro layout with two map frames and typical map elements (scale bar, north arrow, symbol key, etc.). Notice the light blue guide lines – they can help you keep your map elements organized and aligned during the design phase.
Once you've got your data symbolized and your layout composed, it is time to begin automating your atlas. Find Layout > Page Setup > Map Series. Using Figure 8 as a guide, enable your subset of 20 Georgia counties to drive the display in your Main county map frame (see Figure 7).

Figure 8. Setting up a Map Series will allow you to progress through the subset of 20 Georgia counties that cover the Vidalia production area, either in whole or in part.

Once you've enabled your Map Series, you should now be able to toggle through each feature / each page in the series. Watch your layout change as you advance!

As a test, try exporting your Map Series to a single PDF file. Use Share > Layout. **Important:** You cannot ignore the export options; export All (20 pages) into a Single PDF File.

Check your PDF file. If you are not able to create a multi-page PDF file at this point, then stop and ask questions. Proceeding further without fixing this problem does not make any sense.
Data-driven Page Query
Congratulations, you’re on your way! Now, we want to drive your Locator map by indicating the one county that’s centered and highlighted in your Main county map.

Start by looking at Figure 7 again. Notice the table of contents for both the Locator map and the County map; you’ll see two layers made from your set of 20 GA counties (both named “GA20 County index,” has black polygon fill). The layer in the Locator map is turned on. The layer in the County map will driving the map series, but it is turned off.

Next, open your Locator map and edit the Properties of your GA20 County index layer. Specifically, open the Page Query tab and Enable a matching county. Now go back to your Layout > Map Series and toggle through your pages again. Notice how only the county that matches the page name is displayed in your locator map!

Dynamic Text
Since GIS I, you’ve been learning to insert scale bars, legends, text boxes and other map elements into your layouts. Now it’s time to insert some dynamic text. Dynamic text elements are text boxes that are populated dynamically with data taken from some other part of your project. Take another look at the sample map book I provided and notice the data-driven page name and the data-driven page number at the top-right of the layout.

The rest is up to you
Now it’s time to unleash you. You know what your atlas can look like. You’ve been exposed to all the enabling technology and you have several semesters of map-making experience under your belt. You can finish this on your own. Your final atlas will have as many pages as you have counties that overlap the Vidalia Onion Production Area, either in whole or in part.

DELIVERABLES
Complete a well-written report of the lab exercise. Include your name, date, and page numbers. Your report should include five sections and headings: Purpose, Objectives, Methods and Data, Results and Answers, and Summary. Provide concise purpose and objectives using your own words, and describe the important methods and input data you used to address the tasks listed above. In the Results and Answers section, address any issues or questions prompted during the lab. Include tables and figures in the same order you refer to them. In the Summary section, describe how you accomplished the purpose of the lab (i.e., how well did you answer the research question); then identify anything that you learned, or anything that remains problematic. Your List of References should list any published work that you used.

All lab reports should be typed and printed on 8.5” by 11” stock. Before drafting your report, set all page margins to be 0.7” but set your left margin to 1.2”. Put your name and the lab title at the top of the first page. Set the normal font face to be Bookman Antiqua, Bookman Old Style, or Georgia; never use Times New Roman or any kind of decorative font. Set the normal font size to be 11 points. Use 1.5 line spacing. Include page numbers on every page. Major section headings should be in bold face and left justified. All tables must be inserted into the body of your report and conform to the formatting and margin requirements.

Important: You do NOT need to print your entire atlas. Print the first three pages only. You have permission to attach them to the back of your lab report. Last, send me a copy of your entire atlas (in PDF) as an email attachment.
Title 7: Agriculture
PART 955—VIDALIA ONIONS GROWN IN GEORGIA
Definitions

§ 955.4 Production area. Production area means that part of the State of Georgia enclosed by the following boundaries:

Beginning at a point in Laurens County where U.S. Highway 441 intersects Interstate Highway 16; thence continue southerly along U.S. Highway 441 to a point where it intersects the southern boundary of Laurens County; thence southwesterly along the border of Laurens County to a point where it intersects the county road known as Jay Bird Springs Road; thence southwesterly along Jay Bird Springs Road to a point where it intersects U.S. Highway 23; thence easterly to a point where U.S. Highway 23 intersects the western border of Telfair County; thence southwesterly following the western and southern border of Telfair County to a point where it intersects with Jeff Davis County; thence following the southern border of Jeff Davis County to a point where it intersects with the western border of Bacon County; thence southerly and easterly along the border of Bacon County to a point where it intersects Georgia State Road 32; thence easterly along Georgia State Road 32 to Seaboard Coastline Railroad; thence northeasterly along the tracks of Seaboard Coastline Railroad to a point where they intersect Long County and Liberty County; thence northwesterly and northerly along the southwestern border of Liberty County to a point where the border of Liberty County intersects the southern border of Evans County; thence northeasterly along the eastern border of Evans County to the intersection of the Bulloch County border; thence northeasterly along the Bulloch County border to a point where it intersects with the Ogeechee River; thence northerly along the main channel of the Ogeechee River to a point where it intersects with the southeastern border of Screven County; thence northeasterly along the southeasterly border of Screven County to the main channel of the Savannah River; thence northerly along the main channel of the Savannah River to a point where the northwestern boundary of Hampton County, South Carolina intersects the Savannah River; thence due west to a point where State Road 24 intersects Brannen Bridge Road; thence westerly along Brannen Bridge Road to a point where it intersects with State Road 21; thence westerly along State Road 21 to the intersection of State Road 17; thence westerly along State Road 17 to the intersection of State Road 56 and southerly to the northern border of Emanuel County; thence westerly and southerly along the border of Emanuel County to a point where it intersects the Treutlen County border; thence southerly to a point where the Treutlen County border intersects Interstate Highway 16; thence westerly to the point of beginning in Laurens County.
Data sources


